Installation

wdmapper requires Python 2.7 or higher. Releases can be installed from the command line with pip:

$ pip install wdmapper              # either install global
$ pip install wdmapper --user       # or install to ~/.local

The latest developer version can be retrieved from the git repository:

$ git clone https://github.com/gbv/wdmapper.git
$ cd wdmapper
$ git checkout dev
$ pip install -r requirements.txt
$ ./wdmapper.py